<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
<meta name="google-site-verification" content="zRMllWbfW_W1dAqcAeGwtbZDSTeWnJgFwScxRcwEaA0" />
	
	<title>Gov. Brown signs bill making Calfornia &#039;sanctuary state,&#039; 10 other bills | Anza Valley Outlook</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://anzavalleyoutlook.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://anzavalleyoutlook.com/feed/" />	
	<link rel="pingback" href="http://anzavalleyoutlook.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v3.2.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="California Gov. Jerry Brown on Thursday, Oct. 5, signed a bill that will limit the interactions that police and sheriff&#039;s departments in the state are able"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov. Brown signs bill making Calfornia &#039;sanctuary state,&#039; 10 other bills | Anza Valley Outlook" />
<meta property="og:description" content="California Gov. Jerry Brown on Thursday, Oct. 5, signed a bill that will limit the interactions that police and sheriff&#039;s departments in the state are able" />
<meta property="og:url" content="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/" />
<meta property="og:site_name" content="Anza Valley Outlook" />
<meta property="article:section" content="Regional News" />
<meta property="article:published_time" content="2017-10-06T10:58:25-07:00" />
<meta property="fb:app_id" content="915707351819778" />
<meta property="og:image" content="http://anzavalleyoutlook.com/wp-content/uploads/2015/07/1013129_137601936446734_1987894101_n.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="California Gov. Jerry Brown on Thursday, Oct. 5, signed a bill that will limit the interactions that police and sheriff&#039;s departments in the state are able" />
<meta name="twitter:title" content="Gov. Brown signs bill making Calfornia &#039;sanctuary state,&#039; 10 other bills | Anza Valley Outlook" />
<meta name="twitter:image" content="http://anzavalleyoutlook.com/wp-content/uploads/2015/07/1013129_137601936446734_1987894101_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Anza Valley Outlook &raquo; Feed" href="http://anzavalleyoutlook.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anza Valley Outlook &raquo; Comments Feed" href="http://anzavalleyoutlook.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Anza Valley Outlook &raquo; iCal Feed" href="http://anzavalleyoutlook.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Anza Valley Outlook &raquo; Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills Comments Feed" href="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/anzavalleyoutlook.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/live.anzavalleyoutlook.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/live.anzavalleyoutlook.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png","last":"Last \u00bb","first":"\u00ab First"};
/* ]]> */
</script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://anzavalleyoutlook.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://anzavalleyoutlook.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://anzavalleyoutlook.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://anzavalleyoutlook.com/?p=25415' />
<link rel="alternate" type="application/json+oembed" href="http://anzavalleyoutlook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://anzavalleyoutlook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F&#038;format=xml" />
<style>.mtphr-dnt { font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #EEDDDD; border: 1px solid #F1F1F1; padding: 3px; margin-bottom: 0px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="shortcut icon" href="http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');
	// Gallery Images
	images.not('[rel][rel!=""]').attr('rel', 'gallery-25415');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

// Options for ThickBox Plus
tb_options.click_img = 'prev_next';
tb_options.position_title = 'none';
tb_options.ref_cap = ['img-cap','link-title','blank','link-name','img-title','img-alt','img-desc','img-name'];
/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(http://live.anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(http://live.anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(http://live.anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(http://live.anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(http://live.anzavalleyoutlook.com/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://anzavalleyoutlook.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>

<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>

<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/AVO_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1427833444760-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/AVO_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427833444760-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/AVO_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427833444760-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/AVO_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427833444760-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/AVO_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427833444760-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/AVO_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1427833444760-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/AVO_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1427833444760-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/AVO_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1427833444760-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-3', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-25415 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- AVO_LEADERBOARD_RS -->
<div id='div-gpt-ad-1427833444760-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427833444760-0'); });
</script>
</div><div class='clear'></div></div></aside>
</center>&nbsp;</br>

<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://anzavalleyoutlook.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://anzavalleyoutlook.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Anza and Aguanga">
							<img src="http://anzavalleyoutlook.com/wp-content/uploads/2016/08/ANZALOGO3.png" id="header_banner" alt="Anza Valley Outlook" title="Anza Valley Outlook"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://anzavalleyoutlook.com/">HOME</a></li>
						<li id="menu-item-16290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="http://anzavalleyoutlook.com/category/announcements/">Announcements</a></li>
<li id="menu-item-16291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16291"><a href="http://anzavalleyoutlook.com/category/restaurants/">Dining</a></li>
<li id="menu-item-16292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="http://anzavalleyoutlook.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-16293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16293"><a href="http://anzavalleyoutlook.com/category/health/">Health &#038; Fitness</a></li>
<li id="menu-item-16294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16294"><a href="http://anzavalleyoutlook.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-16295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16295"><a href="http://anzavalleyoutlook.com/category/sports/">Sports</a></li>
<li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16388"><a href="http://anzavalleyoutlook.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-16403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16403"><a href="http://anzavalleyoutlook.com/category/arts/">Arts</a></li>
	<li id="menu-item-16389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16389"><a href="http://anzavalleyoutlook.com/category/business/">Business</a></li>
	<li id="menu-item-16394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16394"><a href="http://anzavalleyoutlook.com/category/education/">Education</a></li>
	<li id="menu-item-16404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16404"><a href="http://anzavalleyoutlook.com/category/religion/">Faith</a></li>
	<li id="menu-item-16405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16405"><a href="http://anzavalleyoutlook.com/category/food/">Food</a></li>
	<li id="menu-item-16392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16392"><a href="http://anzavalleyoutlook.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li id="menu-item-16407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16407"><a href="http://anzavalleyoutlook.com/category/local-lore/">Local Lore</a></li>
	<li id="menu-item-16408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16408"><a href="http://anzavalleyoutlook.com/category/local/">Local News</a></li>
	<li id="menu-item-16393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16393"><a href="http://anzavalleyoutlook.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-16410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16410"><a href="http://anzavalleyoutlook.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-16391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16391"><a href="http://anzavalleyoutlook.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-16412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16412"><a href="http://anzavalleyoutlook.com/category/petsoftheweek/">Pets</a></li>
	<li id="menu-item-16413" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16413"><a href="http://anzavalleyoutlook.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-16390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16390"><a href="http://anzavalleyoutlook.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-16306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16306"><a href="http://myvalleynews.com/">Valley News</a></li>
<li id="menu-item-16307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16307"><a href="http://villagenews.com/">Village News</a></li>
<li id="menu-item-16422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16422"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-17097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17097"><a href="https://www.dailysocal.com/corp/subscribe-to-our-newspapers/">Subscribe</a></li>
<li id="menu-item-16480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16480"><a href="http://anzavalleyoutlook.com/printed-edition-online/">Printed Edition (PDF)</a></li>
<li id="menu-item-16953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16953"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-16526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16526"><a href="http://live.anzavalleyoutlook.com/events/">Events</a></li>
<li id="menu-item-16468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16468"><a href="http://www.dailysocal.com/corp/about/">About us</a></li>
<li id="menu-item-16469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16469"><a href="http://www.dailysocal.com/corp/our-offices/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16470"><a href="http://www.dailysocal.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-16471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16471"><a href="http://www.dailysocal.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-16472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16472"><a href="http://www.dailysocal.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-16473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16473"><a href="http://www.dailysocal.com/corp/inquire-about-classifieds/">Inquire about Classifieds</a></li>
	<li id="menu-item-16474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16474"><a href="http://www.dailysocal.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-16475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16475"><a href="http://www.dailysocal.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-16476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16476"><a href="http://www.dailysocal.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-16477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16477"><a href="http://www.dailysocal.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-16478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16478"><a href="http://www.dailysocal.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://anzavalleyoutlook.com/author/agroves/" rel="author" class="fn" itemprop="name">Alex Groves</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 6, 2017T10:58 am">October 6, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-25415 post type-post status-publish format-standard hentry category-regional-news last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/&t=Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills => http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/&title=Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills&summary=&source=Anza Valley Outlook" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="mailto:?mailto:?subject=Anza%20Valley%20Outlook%20%3A%20Gov.%20Brown%20signs%20bill%20making%20Calfornia%20%27sanctuary%20state%2C%27%2010%20other%20bills&amp;body=I%20recommend%20this%20page%3A%20Gov.%20Brown%20signs%20bill%20making%20Calfornia%20%27sanctuary%20state%2C%27%2010%20other%20bills.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><p>California Gov. Jerry Brown on Thursday, Oct. 5, signed a bill that will limit the interactions that police and sheriff&#8217;s departments in the state are able to have with federal immigration authorities.</p>
<p>Senate Bill 54, the &#8220;sanctuary state&#8221; bill, was one of a total of 11 bills that Brown signed into law Thursday with the intention of protecting California&#8217;s undocumented immigrant communities. The other bills dealt with workplace, housing, school and civil protections for immigrants.</p>
<p>SB 54 prevents local and state law enforcement officers from being deputized as immigration agents, from inquiring about a person&#8217;s immigration status during routine interactions and from transferring immigrant inmates to the custody of federal immigration authorities unless they&#8217;ve committed certain dangerous or violent crimes.</p>
<p>Brown issued an accompanying statement praising SB-54 when the bill was signed.</p>
<p>&#8220;These are uncertain times for undocumented Californians and their families, and this bill strikes a balance that will protect public safety, while bringing a measure of comfort to those families who are now living in fear every day,&#8221; part of the statement reads.</p>
<p>Brown noted in his statement that the bill does not prevent immigration agents from enforcing federal immigration law in the state, does not deny them access to California&#8217;s jails for interviews and does not stop deportation proceedings for inmates in California&#8217;s state prisons who have committed serious crimes as outlined in the TRUST Act, which was approved by the governor in 2013.</p>
<p>Here is  a list of the other bills that Brown signed into law and what they do:</p>
<p>Assembly Bill 21 &#8211; Introduced by Assemblymember Ash Kalra (D-San Jose), this bill asks state universities and places of higher education to refrain from providing personal information about their students, faculty, and staff except in certain circumstances. It also asks that those places have plans in place if federal immigration authorities want to come on campus or talk to students.</p>
<p>Assembly Bill 291 &#8211; Introduced by Assemblymember David Chiu (D-San Francisco), this bill prohibits a landlord from threatening to report a tenant&#8217;s immigration status to authorities.</p>
<p>Assembly Bill 299 &#8211; Introduced by Assemblymember Ian C. Calderon (D-Whittier), this bill prohibits a public agency from compelling landlords to provide immigration information about their tenants or compelling those landlords to act on a tenant&#8217;s immigration status.</p>
<p>Assembly Bill 343 &#8211; Introduced by Assemblymember Kevin McCartey (D-Sacramento), this bill makes it so that students who have special immigrant visa status because they are refugees can pay in state tuition instead of nonresident tuition until they are considered residents.</p>
<p>Assembly Bill 450 &#8211; Another bill introduced by Chiu. It prohibits employers from allowing immigration agents to look at employee records without a court order. When inspection of employee records does take place, employers are supposed to notify employees within 72 hours.</p>
<p>Assembly Bill 699 &#8211; Introduced by Assemblymember Patrick O’Donnell (D-Long Beach), this bill prevents school districts, county offices of education and charter schools from collecting information or documents about a student&#8217;s immigration status unless it&#8217;s required by state or federal law for a state- or federally-supported educational program. It also requires that the state attorney general come up with &#8220;model policies&#8221; by April 1, 2018  that would limit how public schools assist in immigration enforcement.</p>
<p>Senate Bill 29 &#8211; Introduced by Senator Ricardo Lara (D-Bell Gardens), this bill prevents any city, county or law enforcement agency from entering into a contract for any new detention centers to hold immigrants in custody.</p>
<p>Senate Bill 68 &#8211; Also introduced by Lara, this bill expands the ways in which an immigrant could get in state tuition status for higher education. Originally, the person could qualify by spending three years in a California High School, but the bill makes it so that three years spent in community college or adult classes or a combination of those things could also qualify someone.</p>
<p>Senate Bill 156  &#8211; Introduced by Senator Joel Anderson (R-Alpine), this bill would require the California National Guard to inform its members that it will assist non-citizens to become naturalized as soon as they are eligible. It also requires the California National Guard to help non-citizens fill out all the proper paperwork they need upon request.</p>
<p>Senate Bill 257 &#8211; Introduced by Senator Ricardo Lara, it allows students to continue to attend the school in the district in which they were enrolled if their parents are deported and they end up living outside that district.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<div class="single_postmeta">
							<img alt='' src='http://2.gravatar.com/avatar/274c6a0e2680e6c560a441a741643513?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/274c6a0e2680e6c560a441a741643513?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />							<p>
								<strong class="entry-title">Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills</strong> added by <a href="http://anzavalleyoutlook.com/author/agroves/" rel="author" class="author vcard"><span class="fn">Alex Groves</span></a> on <time class="published updated" datetime="October 6, 2017T10:58 am">October 6, 2017</time>									
								<br />
								<a class="block" href="http://anzavalleyoutlook.com/author/agroves/">
									View all posts by Alex Groves &rarr;								</a>
							</p>
						</div>
					<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AVO Responsive Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8860717702071268"
     data-ad-slot="6833451693"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=98190195&#038;postid=25415&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=4.0.3&#038;sig=cf4f4290c45a53facec673190186a8b7586ba394#parent=http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- AVO_MREC_TOP_IP -->
<div id='div-gpt-ad-1427833444760-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427833444760-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Deer-hunting-set-to-kick-photo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Deer-hunting-set-to-kick-photo-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Deer-hunting-set-to-kick-photo-30x30.jpg 30w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Deer-hunting-set-to-kick-photo-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://anzavalleyoutlook.com/regional-news/deer-hunting-season-set-kick-off-near-aguanga-anza/" title="Permalink to Deer hunting season set to kick off near Aguanga and Anza" rel="bookmark" class="block">Deer hunting season set to kick off near Aguanga and Anza</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/diane-seiker/" title="Posts by Diane Sieker" rel="author">Diane Sieker</a> - <a href="http://anzavalleyoutlook.com/regional-news/deer-hunting-season-set-kick-off-near-aguanga-anza/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Ride-on-the-Rez-photo-8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Ride-on-the-Rez-photo-8-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Ride-on-the-Rez-photo-8-30x30.jpg 30w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/10-6-17-ANZA-Ride-on-the-Rez-photo-8-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://anzavalleyoutlook.com/local/ride-rez-raises-funds-anza-valley-christian-school/" title="Permalink to ‘Ride on the Rez’ raises funds for Anza Valley Christian School" rel="bookmark" class="block">‘Ride on the Rez’ raises funds for Anza Valley Christian School</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/diane-seiker/" title="Posts by Diane Sieker" rel="author">Diane Sieker</a> - <a href="http://anzavalleyoutlook.com/local/ride-rez-raises-funds-anza-valley-christian-school/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/" title="Permalink to Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills" rel="bookmark" class="block">Gov. Brown signs bill making Calfornia &#8216;sanctuary state,&#8217; 10 other bills</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/agroves/" title="Posts by Alex Groves" rel="author">Alex Groves</a> - <a href="http://anzavalleyoutlook.com/regional-news/gov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/FB_IMG_1507174578083-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/FB_IMG_1507174578083-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/FB_IMG_1507174578083-30x30.jpg 30w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/FB_IMG_1507174578083-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://anzavalleyoutlook.com/regional-news/menifee-woman-killed-las-vegas-shooting-bubbling-life-excitement-cousin-says/" title="Permalink to Menifee woman killed in Las Vegas shooting was ‘bubbling with life and excitement,’ cousin says" rel="bookmark" class="block">Menifee woman killed in Las Vegas shooting was ‘bubbling with life and excitement,’ cousin says</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/agroves/" title="Posts by Alex Groves" rel="author">Alex Groves</a> - <a href="http://anzavalleyoutlook.com/regional-news/menifee-woman-killed-las-vegas-shooting-bubbling-life-excitement-cousin-says/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/Deputy-McMillan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2017/10/Deputy-McMillan-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/Deputy-McMillan-30x30.jpg 30w, http://anzavalleyoutlook.com/wp-content/uploads/2017/10/Deputy-McMillan-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://anzavalleyoutlook.com/regional-news/riverside-county-sheriffs-deputy-severely-wounded-las-vegas-shooting-named/" title="Permalink to Riverside County sheriff’s deputy severely wounded in Las Vegas shooting is named" rel="bookmark" class="block">Riverside County sheriff’s deputy severely wounded in Las Vegas shooting is named</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/agroves/" title="Posts by Alex Groves" rel="author">Alex Groves</a> - <a href="http://anzavalleyoutlook.com/regional-news/riverside-county-sheriffs-deputy-severely-wounded-las-vegas-shooting-named/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://anzavalleyoutlook.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/" title="Permalink to Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;" rel="bookmark">Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/xcont-averdin/" title="Posts by Andrea Verdin" rel="author">Andrea Verdin</a> - <a href="http://anzavalleyoutlook.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/#comments">360 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://anzavalleyoutlook.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/" title="Permalink to Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring" rel="bookmark">Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://anzavalleyoutlook.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/#comments">267 Comments</a></span>
																	</li>
															<li>
																		<a href="http://anzavalleyoutlook.com/local/man-hit-killed-by-school-bus-was-writing-a-love-message-in-roadway-friends-say-it-was-deio-alcala/" title="Permalink to Man hit, killed by school bus was writing a love message in roadway; friends say it was &#8216;Deio&#8217; Alcala" rel="bookmark">Man hit, killed by school bus was writing a love message in roadway; friends say it was &#8216;Deio&#8217; Alcala</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://anzavalleyoutlook.com/local/man-hit-killed-by-school-bus-was-writing-a-love-message-in-roadway-friends-say-it-was-deio-alcala/#comments">168 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://anzavalleyoutlook.com/wp-content/uploads/2014/02/02-13-14-Homicide 88-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://anzavalleyoutlook.com/wp-content/uploads/2014/02/02-13-14-Homicide%2088-150x150.jpg 150w, http://anzavalleyoutlook.com/wp-content/uploads/2014/02/02-13-14-Homicide%2088-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://anzavalleyoutlook.com/local/mother-in-law-arrested-in-murder-of-fallbrook-man-victim-now-identified-as-geoward-flores-eustaquio-53/" title="Permalink to Mother-in-law arrested in murder of Fallbrook man; victim now identified as Geoward Flores Eustaquio, 53" rel="bookmark">Mother-in-law arrested in murder of Fallbrook man; victim now identified as Geoward Flores Eustaquio, 53</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://anzavalleyoutlook.com/local/mother-in-law-arrested-in-murder-of-fallbrook-man-victim-now-identified-as-geoward-flores-eustaquio-53/#comments">125 Comments</a></span>
																	</li>
															<li>
																		<a href="http://anzavalleyoutlook.com/local/camp-pendleton-announces-impact-of-government-shutdown/" title="Permalink to Camp Pendleton announces impact of government shutdown" rel="bookmark">Camp Pendleton announces impact of government shutdown</a>
																			<span class="block">by <a href="http://anzavalleyoutlook.com/author/admin/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://anzavalleyoutlook.com/local/camp-pendleton-announces-impact-of-government-shutdown/#comments">122 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/43423adb32767234190725a8b7ce5888?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/43423adb32767234190725a8b7ce5888?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Rich</strong>: <a href="http://anzavalleyoutlook.com/regional-news/owning-gun-california-shouldnt-exercise-live-fire/" rel="bookmark">Owning a gun in California shouldn’t be an exercise in live fire</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/24fcdfddae56abb37dc3f7ecc1d2fdc2?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/24fcdfddae56abb37dc3f7ecc1d2fdc2?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Rich Dobbs</strong>: <a href="http://anzavalleyoutlook.com/regional-news/constitution-will-automatically-drain-swamp/" rel="bookmark">The Constitution will automatically ‘drain the swamp’</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/3c78b8acda87db77b514c2065972aae3?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/3c78b8acda87db77b514c2065972aae3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jill Roberts</strong>: <a href="http://anzavalleyoutlook.com/regional-news/local-man-helps-texas-hurricane-victims/" rel="bookmark">Local man helps Texas hurricane victims</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fe37546839f803fb103120372b5f36f6?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/fe37546839f803fb103120372b5f36f6?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Anthony</strong>: <a href="http://anzavalleyoutlook.com/regional-news/riverside-county-code-enforcement-reminds-citizens-marijuana-cultivation-still-illegal/" rel="bookmark">Riverside County Code Enforcement reminds citizens that marijuana cultivation is still illegal</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fe37546839f803fb103120372b5f36f6?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/fe37546839f803fb103120372b5f36f6?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Anthony</strong>: <a href="http://anzavalleyoutlook.com/regional-news/riverside-county-code-enforcement-reminds-citizens-marijuana-cultivation-still-illegal/" rel="bookmark">Riverside County Code Enforcement reminds citizens that marijuana cultivation is still illegal</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- AVO_MREC_LOW_IP -->
<div id='div-gpt-ad-1427833444760-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427833444760-2'); });
</script>
</div><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16290"><a href="http://anzavalleyoutlook.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16291"><a href="http://anzavalleyoutlook.com/category/restaurants/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16292"><a href="http://anzavalleyoutlook.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16293"><a href="http://anzavalleyoutlook.com/category/health/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16294"><a href="http://anzavalleyoutlook.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16295"><a href="http://anzavalleyoutlook.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16388"><a href="http://anzavalleyoutlook.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16403"><a href="http://anzavalleyoutlook.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16389"><a href="http://anzavalleyoutlook.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16394"><a href="http://anzavalleyoutlook.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16404"><a href="http://anzavalleyoutlook.com/category/religion/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16405"><a href="http://anzavalleyoutlook.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16392"><a href="http://anzavalleyoutlook.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16407"><a href="http://anzavalleyoutlook.com/category/local-lore/">Local Lore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16408"><a href="http://anzavalleyoutlook.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16393"><a href="http://anzavalleyoutlook.com/category/motor/">Motor Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16410"><a href="http://anzavalleyoutlook.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16391"><a href="http://anzavalleyoutlook.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16412"><a href="http://anzavalleyoutlook.com/category/petsoftheweek/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16413"><a href="http://anzavalleyoutlook.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16390"><a href="http://anzavalleyoutlook.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					760-723-7319 | 1588 S. Mission Rd. Suite 200, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Anza Valley Outlook | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.					
					<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://anzavalleyoutlook.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=98190195&postid=25415&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=4.0.3&sig=cf4f4290c45a53facec673190186a8b7586ba394#parent=http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=98190195&postid=25415&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=4.0.3&sig=cf4f4290c45a53facec673190186a8b7586ba394#parent=http%3A%2F%2Fanzavalleyoutlook.com%2Fregional-news%2Fgov-brown-signs-bill-making-calfornia-sanctuary-state-10-bills%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

					</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>